On Thursday 25 June 2009 14:55:37 Markus Hoenicka wrote:

> I've upgraded my laptop from 6.4 to 7.2-RELEASE. Essentially
> everything went fine, except that for some reason xfburn no longer
> works. If I install a package using "portupgrade -f -PP"

-PP will fail if for some reason the package is not available on the servers. 
It is better to use -P when crossing major releases, so that any restricted 
packages that are unavailable on the buildservers are built from source.
I suspect this is the root of the problem, though they look to be available:
$ curl --silent --list-only \
        ftp://ftp.freebsd.org/pub/FreeBSD/ports/i386/packages-7.2-release/All/|\
        grep -E '(lib|xf)burn'
libburn-0.6.4.tbz
xfburn-0.4.1.tbz

Without a log it's hard to tell what went wrong. Perhaps portupgrade found the 
package locally in $PACKAGES (/usr/ports/packages by default) and decided not 
to download it.

-- 
Mel
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "freebsd-questions-unsubscr...@freebsd.org"

Reply via email to