On Sat, Aug 29, 2009 at 03:11:29PM +0000, Jeronimo Calvo wrote:
> updated to STABLE 7.2:
> Installed radeonhd from radeonhd:
> after this, i edited my /etc/X11/Xorg.conf
> editing that line:
> [iscariote@ /usr/home/iscariote]$ cat /etc/X11/xorg.conf | grep radeonhd
>     Driver
> "radeonhd"
> after, i did install glxgears ant runned:
> Seems to be working fine, the gears run smothly...
> But... When I try to set up the effects on gnome... the option still not
> available...
> Any ideas?

Hardware 3D accelleration for this GPU (codename RV710XT) isn't available yet,
I think.  If it was, the command 'grep Direct /var/log/Xorg.0.log' should
return '(II) RADEONHD(0): Direct rendering enabled'.

3D accelleration support for newer Radeons is being worked on, though, and to
quote Robert Noland it is "coming along nicely".

If you are willing to install the radeon kernel module and possibly libdrm and
the radeonhd driver from their respective git repositories, it might
work. Otherwise, you'll have to be patient for a while longer.

R.F.Smith                                   http://www.xs4all.nl/~rsmith/
[plain text _non-HTML_ PGP/GnuPG encrypted/signed email much appreciated]
pgp: 1A2B 477F 9970 BA3C 2914  B7CE 1277 EFB0 C321 A725 (KeyID: C321A725)

Attachment: pgpkSt9OzsZUR.pgp
Description: PGP signature

Reply via email to