Hi Tomek,

I tried this, but I get the same result.
The thing is in the make prozess it prints 
        defaulting to: don't HAVE_X11
        checking --enable-gui argument... no GUI support
        checking X11/SM/SMlib.h usability... yes
        checking X11/SM/SMlib.h presence... yes
        checking for X11/SM/SMlib.h... yes
        no GUI selected; xim has been disabled
        no GUI selected; fontset has been disabled

So I think my system is missing some library or configuration.
At first I thought that I just need to execute "make config" in
editor/vim, but it has no configurations.
I am actually little bit puzzled. 

Best regards,
Raphael

CeDeROM <cede...@tlen.pl> wrote on Fri, 05.Jul.13 12:56:
> On Fri, Jul 5, 2013 at 12:43 PM, Raphael Ahrens
> <tant.sinnis...@googlemail.com> wrote:
> > After my last update of vim I can't use gvim anymore.
> > If fails with the following message
> >         E25: GUI cannot be used: Not enabled at compile time
> > Now what do I have to do to compile vim with GUI support?
> 
> Hey Raphael :-) Go to /usr/ports/editors/vim and make deinstall
> reinstall it, that works for me, and it helps with dialogs in texmode
> as well :-)
> 
> Best regards :-)
> Tomek Cedro
> 
> -- 
> CeDeROM, SQ7MHZ, http://www.tomek.cedro.info
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "freebsd-questions-unsubscr...@freebsd.org"

Reply via email to