On Mon, Jun 23, 2003 at 11:54:54AM +0300, Jim Xochellis wrote:
> I need to apply some security patches to my FreeBSD(i386) 4.7-RELEASE 
> box and I am concerned about the possibility that I could actually harm 
> my system while trying to apply this patches. (I am not a Unix guru 
> actually)

i would recommend updating with cvsup:

http://www.freebsd.org/doc/en_US.ISO8859-1/books/handbook/cvsup.html

and following the patch-branch:

http://www.freebsd.org/doc/en_US.ISO8859-1/books/handbook/cvs-tags.html

in your case RELENG_4_7. but i do not know if the latest security
patches are backported to RELENG_4_7. maybe someone else on the
list is more familiar with the various cvs branches. if the
patches are _not_ backported i would recomment upgrading to
RELENG_4_8 as mentioned in the excellent handbook.

hth,
toni
-- 
Behandle die Menschen, als wären sie, was sie sein | toni at stderror dot at
sollten, und du wirst ihnen helfen, zu werden, was | Toni Schmidbauer
sie sein können.  - Johann Wolfgang von Goethe     |

Attachment: pgp00000.pgp
Description: PGP signature

Reply via email to