G'day

Probably a really stupid question - but is there a compatability port of some 
sort for 4.x systems so we can run things compiled for 5.x ? :-)

regards
james

On Wed, 2 Jul 2003 16:40:30 +0200, Miguel Mendez wrote
> On Wed, 2 Jul 2003 23:46:16 +0930
> "james" <[EMAIL PROTECTED]> wrote:
> 
> Hi,
> 
> > [EMAIL PROTECTED]:~]
> > /usr/libexec/ld-elf.so.1: Shared object "libc.so.5" not found
> > 
> > How would I fix this? - what do I compile etc that will remove this
> > error message?
> 
> Sounds like you've installed a 5.x package on a 4.x system. You cannot
> do that.
>  
> > I did a buildworld a while ago to 4.8 stable, and ever since then I've
> > received this error message (ie, amavis doesn't work anymore :-(
> 
> Are you installing packages for -CURRENT? Using ports? If a program is
> asking for libc.so.5 it means it was compiled for 5.x.
>  
> Cheers,
> -- 
>         Miguel Mendez - [EMAIL PROTECTED]
>         EnergyHQ :: http://www.energyhq.tk
>         Tired of Spam? -> http://www.trustic.com



--
Open WebMail Project (http://openwebmail.org)

_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to