Hi all,

I'm trying to get GDM and Metacity running on FreeBSD 4.8. 

The first time I ran GDM, I got a message saying no XDMCP running. I
then ran gdmsetup in an X session and set Enable XDMCP. Now I can run
gdm and it exits without errors, but nothing comes up on screen 9. 

I see gdm-binary running in a ps list. I've also tried changing
/etc/ttys entry for xdm to gdm, but it still does nothing.

My other question is with regards to metacity. I have changed my
.xinitrc file to just have metacity on a line by itself, and I think
metacity is running because CTRL-ALT-LEFT and CTRL-ALT-RIGHT appears to
be cycling desktops (window appears in the middle of my screen), but I'm
not getting a taskbar, dock, background or anything else of use. 

If anyone has any advice on these issues, I'd be greatful.

I have checked the archives, but they appear to be down. Any search
term, including FreeBSD returns
The archive freebsd-questions contains the following items relevant to
and no results.


Wayne Pascoe
[EMAIL PROTECTED] mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to