Hello Tiarnan,

Thanks for your input.  I had already turned off the PNPBIOS option.  I tried your
suggestion of recompiling with:   

options         PCI_ENABLE_IO_MODES

Judging by dmesg, it made no difference.  It also did not allow any of the
software to access /dev/dsp.  Same error messages as described in first post.

I forgot to mention in my first post that I have also tried troubleshooting this by
adding snd_maestro_load="YES" to /boot/loader.conf.  This made no difference either.
I have since commented it out.

This is a frustrating problem.  The card is in a laptop, so it won't likely be easy to 
change.
If I cannot get this sorted out, I may have to consider moving to an OS which will
support the card.  After all the time I put into learning about FBSD and Unix, I would
really had to migrate away.

I am willing to jump through flaming hoops and walk over burning coals to
get /dev/dsp working.  If anyone else has suggestions, please let me know.


Thanks again!

------------------------

On Mon, 18 Aug 2003 01:54:26 -0700 (PDT)
"Tiarnan O'Corrain" <[EMAIL PROTECTED]> wrote:

> Hello,
> 
> try recompiling your kernel with 
> 
> options         PCI_ENABLE_IO_MODES
> 
> set. This sorted out my problems with that card.
> 

turn off PNPBIOS, and make sure that your BIOS
is set to "non PNP operating system."

> Hope this helps
> 
> Tiarnan

_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to