Well, it worked!  After a fashion...
This morning I swapped my small primary HDD and larger secondary HDD,
then created the new slices/mount points, and re-installed:
Primary Master 8.something G:
/       500M
Swap    256M
/var    500M
/tmp    500M
/usr    <remainder> over 6G

Secondary Slave 2.1G:
/usr/obj        1000M
/disk2 <remainder> about 1G
Drat!  I should have put the swap partition on the second HDD!  Oh well.

Getting the times for the different processes into a log worked well,
the entire buildworld/installworld took about 2.5 hours on my Celeron
300 w/ 64M.

I did have to re-edit the first script, because it wasn't able to
process all the sections that had this:
\time -aho $blog make buildworld | 
tee $tlog | 
tail -n 50 $tlog > $bdir/buildworld.log

It would just zoom through the whole script and write empty log files.
Finished in about 2 seconds!  :-)

I left the sections of the script like this:
\time -aho $blog make buildworld

Once I got everything tweaked, it worked fine!

I did have a problem with portupgrade -Na, it finished with the
following message:
The following packages were not installed or upgraded:
! Cvsup-without-gui-16.1g       Unknown build error
! XFree86-4-libraries           Unknown build error
* mtools                                Skipped

Any ideas what may have caused this?  I've been trying to get mtools
installed, and it always fails.


Thanks to all who responded!  I appreciate it!
Scripts and build.log attached.
Run in the following order:
Update
Update1
Update2
upgrade

Attachment: upgrade
Description: Binary data

Attachment: build.log
Description: Binary data

Attachment: update
Description: Binary data

Attachment: update1
Description: Binary data

Attachment: update2
Description: Binary data

_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to