This is serious. I have just cvsuped stable-supfile again and did all
necessary steps re kernel/world. It is still having this problem. Anybody
stumbled accross the same? Should I just reinstall back to 4.8-RELEASE?
Because I got another identical hardware/machine working without this error
on 4.8-RELEASE.

Also, netstat -m results is nowhere near the kernel max values.

Thanks in advance.

----- Original Message -----
From: <[EMAIL PROTECTED]>
To: <[EMAIL PROTECTED]>
Sent: Thursday, September 11, 2003 3:47 PM
Subject: sendto: buffer space not available


Hi,

I have this 4.9-PRERELEASE proxy server which is set up with WCCP to my
Cisco gateway. It is on a Pentium 4 with 256MB DDR. Traffic can get really
high on its interface (not to mention the annoying icmp's which my ipfw
rejects). It is OK a day or two from a fresh reboot but after a while, test
pings reports a "sendto: buffer space not available". I already have the
following in my kernel config:

options         MAXDSIZ="(256*1024*1024)"
options         MAXSSIZ="(256*1024*1024)"
options         DFLDSIZ="(256*1024*1024)"
options         NMBCLUSTERS=131072

Should I need to edit or add something? Is something set too high, or low?
Btw, I am also running postfix, qpopper and httpd on this server. Hope
somebody can help.

Thanks in advance.

Regards,

chael
_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"


_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to