On Fri, Sep 26, 2003 at 12:33:37AM +0200, Simon Barner wrote:
> > Anyway, I have the system installed now, got some ports and all, and
> > wanted to check out RELENG_4_8 from a cvsup mirror to bring the system
> > up to date, but it just won't work.  Sometimes it gets stuck updating
> > src/UPDATING (to be sure, I erased it, and it manages to download it
> > again), but that's as far as it goes.  cvsup(1) says that if I can reach
> > the server's port 5999, I'm good to go.
> 
> Err, if it managed to download one file, it should be able to the rest,
> too, at least AFAICS).
> 
> Maybe you should try a different cvsup mirror:
> 
> http://www.freebsd.org/doc/en_US.ISO8859-1/books/handbook/cvsup.html

I've tried that several times with mirrors from all over the place (both
the Brazilian ones, which should be optimal to me, and
cvsupNN.freebsd.org and several others).  I managed to get cvsup to
update a very small part of the tree when I just switched from
RELENG_4_8 to '.' as the tag (which is supposed to fetch current,
right?).

So I have no idea what to do now. :-(

> (at the end of the page there is a mirror list).
> 
> You could also use ports/sysutils/fastest_cvsup to find the most
> responsive mirror for you.

I tried that, too, but thanks for the notice.

Anyone else has any advice, anything I should try at all?  This is
really annoying...

Thanks,

-- 
Carlos Laviola <[EMAIL PROTECTED]>
_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to