I have been trying to update my system using make world for the last 5 days and I am 
getting no where. All my searches for an answer comes up short.

I have wipe my drive clean and re-install BSD from the cd and start a new make world.  
make -j4 buildworld -> will work fine. but as soon I try to make buildkernel 
I would get a stop error, each one different from the one before. This is from the 
last attempt I made:

/usr/src/sys/dev/cardbus/cardbus.c:390: error: (near initialization for 
***Error code 1

Stop in /usr/obj/usr/src/sys/RODKERNEL.
***Error code 1

Stop in /usr/src.
***Error code 1

Stop in /usr/src.

I have tried using just GENERIC KERNEL and not my custom. Please guide me. I also 
tried starting over with, 
chflags -R noschg /usr/obj/usr
rm -rf /usr/obj/usr
cd /usr/src

but when I issure this command 

make cleandir

I get an 

Stop in /usr/src.
***Error code 1

with I bunch I stuff before that, I forgot to copy that also.

Also, I have a sound issue, I followed the steps the HANDBOOK and how to configure my 
sound, once I did that ( before I tried make world )rebuild my KERNEL I notice in my 
dmesg the following lines :

pci0: <multimedia, audio> at device 31.5 (no driver attached)
pci0: <simple comms> at device 31.6 (no driver attached)

Does it mean my sound is not supported. My sound card in onboard a Amptron 3WMV 

uname -a  ( output)
FreeBSD rodbsd.rodhouse.net 5.0-RELEASE FreeBSD 5.0-RELEASE #1: Sun Oct 5 17:53:31 GMT 
2003 [EMAIL PROTECTED]:/usr/obj/usr/src/RODKERNEL i386

$ cat /var/run/dmesg.boot
Copyright (c) 1992-2003 The FreeBSD Project.
Copyright (c) 1979, 1980, 1983, 1986, 1988, 1989, 1991, 1992, 1993, 1994
        The Regents of the University of California. All rights reserved.
FreeBSD 5.0-RELEASE #1: Sun Oct  5 17:53:31 GMT 2003
    [EMAIL PROTECTED]:/usr/obj/usr/src/sys/RODKERNEL
Preloaded elf kernel "/boot/kernel/kernel" at 0xc0673000.
Preloaded elf module "/boot/kernel/acpi.ko" at 0xc06730a8.
Timecounter "i8254"  frequency 1193182 Hz
Timecounter "TSC"  frequency 534548414 Hz
CPU: Pentium II/Pentium II Xeon/Celeron (534.55-MHz 686-class CPU)
  Origin = "GenuineIntel"  Id = 0x665  Stepping = 5
real memory  = 267321344 (254 MB)
avail memory = 252751872 (241 MB)
Initializing GEOMetry subsystem
Pentium Pro MTRR support enabled
npx0: <math processor> on motherboard
npx0: INT 16 interface
acpi0: <AWARD  AWRDACPI> on motherboard
    ACPI-0625: *** Info: GPE Block0 defined as GPE0 to GPE15
    ACPI-0625: *** Info: GPE Block1 defined as GPE16 to GPE31
Using $PIR table, 4 entries at 0xc00fdf30
acpi0: power button is handled as a fixed feature programming model.
Timecounter "ACPI-fast"  frequency 3579545 Hz
acpi_timer0: <24-bit timer at 3.579545MHz> port 0x4008-0x400b on acpi0
acpi_cpu0: <CPU> on acpi0
acpi_tz0: <thermal zone> on acpi0
acpi_button0: <Power Button> on acpi0
pcib0: <ACPI Host-PCI bridge> port 0x4000-0x40f7,0x5000-0x500f,0xcf8-0xcff on acpi0
pci0: <ACPI PCI bus> on pcib0
agp0: <Intel 82810-DC100 (i810-DC100 GMCH) SVGA controller> mem 
0xde000000-0xde07ffff,0xd8000000-0xdbffffff irq 12 at device 1.0 on pci0
pcib1: <PCIBIOS PCI-PCI bridge> at device 30.0 on pci0
pci1: <PCI bus> on pcib1
sis0: <NatSemi DP83815 10/100BaseTX> port 0xc000-0xc0ff mem 0xdd000000-0xdd000fff irq 
11 at device 5.0 on pci1
sis0: Ethernet address: 00:09:5b:07:8f:e8
miibus0: <MII bus> on sis0
ukphy0: <Generic IEEE 802.3u media interface> on miibus0
ukphy0:  10baseT, 10baseT-FDX, 100baseTX, 100baseTX-FDX, auto
isab0: <PCI-ISA bridge> at device 31.0 on pci0
isa0: <ISA bus> on isab0
atapci0: <Intel ICH ATA66 controller> port 0xf000-0xf00f at device 31.1 on pci0
ata0: at 0x1f0 irq 14 on atapci0
ata1: at 0x170 irq 15 on atapci0
uhci0: <Intel 82801AA (ICH) USB controller> port 0xd000-0xd01f irq 5 at device 31.2 on 
usb0: <Intel 82801AA (ICH) USB controller> on uhci0
usb0: USB revision 1.0
uhub0: Intel UHCI root hub, class 9/0, rev 1.00/1.00, addr 1
uhub0: 2 ports with 2 removable, self powered
ums0: Logitech USB-PS/2 Optical Mouse, rev 2.00/11.10, addr 2, iclass 3/1
ums0: 3 buttons and Z dir.
pci0: <multimedia, audio> at device 31.5 (no driver attached)
pci0: <simple comms> at device 31.6 (no driver attached)
fdc0: <Enhanced floppy controller (i82077, NE72065 or clone)> port 0x3f7,0x3f2-0x3f5 
irq 6 drq 2 on acpi0
fdc0: FIFO enabled, 8 bytes threshold
fd0: <1440-KB 3.5" drive> on fdc0 drive 0
sio0 port 0x3f8-0x3ff irq 4 on acpi0
sio0: type 16550A
sio1 port 0x2f8-0x2ff irq 3 on acpi0
sio1: type 16550A
ppc0 port 0x778-0x77b,0x378-0x37f irq 7 on acpi0
ppc0: Generic chipset (NIBBLE-only) in COMPATIBLE mode
plip0: <PLIP network interface> on ppbus0
lpt0: <Printer> on ppbus0
lpt0: Interrupt-driven port
ppi0: <Parallel I/O> on ppbus0
atkbdc0: <Keyboard controller (i8042)> port 0x64,0x60 irq 1 on acpi0
atkbd0: <AT Keyboard> flags 0x1 irq 1 on atkbdc0
kbd0 at atkbd0
orm0: <Option ROM> at iomem 0xc0000-0xc7fff on isa0
pmtimer0 on isa0
sc0: <System console> at flags 0x100 on isa0
sc0: VGA <16 virtual consoles, flags=0x300>
vga0: <Generic ISA VGA> at port 0x3c0-0x3df iomem 0xa0000-0xbffff on isa0
Timecounters tick every 10.000 msec
acpi_cpu: CPU throttling enabled, 2 steps from 100% to 50.0%
ad0: 58644MB <Maxtor 6Y060L0> [119150/16/63] at ata0-master UDMA33
Mounting root from ufs:/dev/ad0s1a
WARNING: / was not properly dismounted
WARNING: /home was not properly dismounted

[EMAIL PROTECTED] mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to