Heath Volmer <[EMAIL PROTECTED]> writes:

> The problem: My PCMCIA network interface (Linksys PCM100) doesn't seems to
> work - SORT OF.  This is odd.  I can get online okay, use Mozilla to browse
> the web, but when I fire up sshd or apache or any other kind of server they
> don't seem to be accessible from the machines sitting right next to it on
> the desk.
> 
> The BSD machine is @ 10.0.0.3, have a mac @ .2, XP @ .4.
> 
> Subnets are fine.
> 
> I can't ssh, telnet, ftp or even ping!! .3 from .2 or .4.
> 
> When I ping FROM .3 to any another, I get some strange dup responses.  This
> only happens on this machine.
> 
> I CAN ping to .3 from .3.  This makes sense.
> 
> Have tried direct x-over cable connection between machines.  No good.
> 
> Have removed card and installed in XP machine.  Good.
> 
> Have reinstalled FBSD.  No luck.
> 
> In order to confirm that the machine is okay, I reloaded win2K clean over
> the BSD.  Good!
> 
> The PCM100 is listed in the pccard.conf file (I think that's it's name.)  I
> do not see any reference to it in dmesg.
> 
> I swear this worked at one point.  Any suggestions?

This sounds like some sort of cabling problem (at least from the
router's point of view).  What does the physical topology (connections
between machines/routers/bridges) look like?
_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to