( I am sorry if this was duplicated...mistyped address
and it was returned)

--- Chris Readle <[EMAIL PROTECTED]> wrote:
> Fellow newb here, but I've also been working on X
> issues with my GForceFX
> in Linux *and* FBSD so I might (and I stress might)
> be able to help.

Hey man...any help at all is appreciated = )

> First things first, can you post your
> /etc/X11/XF86Config file?
here ya go..

Section "ServerLayout"
        Identifier     "Layout0"
        Screen      0  "Screen0" 0 0
        InputDevice    "Keyboard0" "CoreKeyboard"
        InputDevice    "Mouse0" "CorePointer"
EndSection

Section "Files"
EndSection

Section "Module"

        # Load "freetype"
        # Load "xtt"
        Load  "extmod"
        Load  "glx"
        #Load  "dri"
        Load  "dbe"
        #Load  "record"
        Load  "xtrap"
        Load  "type1"
        Load  "speedo"
EndSection

Section "InputDevice"
        Identifier  "Mouse0"
        Driver      "mouse"
        Option      "Protocol" "Auto"
        Option      "Device" "/dev/sysmouse"
        Option      "ZAxisMapping" "4 5"
EndSection

Section "InputDevice"
        Identifier  "Keyboard0"
        Driver      "keyboard"
        Option      "XkbModel" "pc104"
        Option      "XkbLayout" "us"
EndSection

Section "Monitor"
        Identifier   "Monitor0"
        HorizSync    31.5 - 48.5
        VertRefresh  50.0 - 70.0
EndSection

Section "Device"
        Identifier  "Card0"
        Driver      "nvidia"
        Option      "NvAgp" "1" #was tring this out 
#when I
was experimenting with the nvidia AGPGART
EndSection

Section "Screen"
        Identifier "Screen0"
        Device     "Card0"
        Monitor    "Monitor0"
        DefaultDepth     24
        SubSection "Display"
                Depth     24
                Modes    "1024x768" "800x600"
"640x480"
        EndSubSection
EndSection
> Are you using *dm (xdm, kdm, gdm, etc) or are you
> booting to CLI and doing
> startx?  I've had more issues with kdm and my FX
> than with CLI + startx.

Actually I start up in the CLI and startx to get in

> As for AGP and kernel config, I've gotten mine
> working with AGP in the
> kernel and compiled with no optimizations other than
> CPUTYPE.

I will try again with it like that

> Once I get a look at your files (and compare them to
> mine at home) I might
> have some more suggestions.
> 
> chris

That would be very cool = )

Don

__________________________________
Do you Yahoo!?
The New Yahoo! Shopping - with improved product search
http://shopping.yahoo.com
_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to