On Fri, 2003-11-07 at 12:09, Valerian Galeru wrote:
> I installed XFree86, then i run XFree86 -configure, then i run XFree86
>  -xf86config XF86Config.new. Everything is ok. 

What do you mean by "Everything is okay"?

> Than i cp XF86Config.new
>  to /etc/X11/XF86Config (i tried to copy and to
>  /usr/X11R6/etc/X11/XF86Config but there is no directory X11). then,
>  when i run startx i get the next error: screen not found... I know i
>  can do everythiing with xf86cfg but i don`t understand why the first
>  way has problems (may be i have problems  :)))) ). Thank You!

It looks like you're trying to have XFree86 generate a clean XF86Config
for you. If that's the case, copy it to /usr/X11R6/lib/X11. While
/etc/X11 exists on FreeBSD, it's not the preferred location. I don't
know if X will even look there for it.

In order to get any helpful advice, you'll have to provide more
information. Give us the entire contents of your XF86Config (and
triple-check that its the one that XFree86 is using!) as well as the
full output of your XFree86 log which you should find at

Good luck.

Charles Ulrich

[EMAIL PROTECTED] mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to