Hi,

In order to keep a 4.9 system current - do I need to use the
"standard-supfile" or "stable-supfile" with cvsup?

A diff between the two shows the only real difference being:

$ diff standard-supfile stable-supfile
.
.
.
54c71,73
< *default release=cvs tag=RELENG_4_9
---
> # The following line is for 4-stable.  If you want 3-stable or 2.2-stable,
> # change "RELENG_4" to "RELENG_3" or "RELENG_2_2" respectively.
> *default release=cvs tag=RELENG_4

So which supfile is the one to go?

TIA for your help,
-ewald
_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to