Despite the fact that the laptop compatibility base has an entry for this
machine that looks good for FreeBSD 5.0, I'm not having the best luck
that one might hope.

I've read through the Release notes and Hardware notes, and Errata
on the web site for this release and on the CD (NFS mounted from
my desktop-based FreeBSD 4.3 system - I know - I'm a little behind),
I haven't found anything that seems to address anything like these issues:

1) The CD-ROM, which worked great to install the system, doesn't work
   when I boot from the hard-drive installed system.  The MFS kernel
Jan 11 17:56:56 pearl /kernel: acd0: CDROM <Compaq CRN-8241B> at ata0-slave PIO
   but I just get "device not configured" when I boot the GENERIC kernel
   that was installed.  /dev/acd0 does appear in the device directory,
   and I ran MAKEDEV on it, just to make double sure.

2) APM also says "device not configured".  Don't know if this works
   with the MFS/installation kernel.

3) Even though xf86config seems to have correctly identified the adapter,
   and it works nicely at 1024x768, I can't seem to get the color depth
   working at anything other than 256.  I have tried "startx -- -bpp 24"
   and "startx -- -bpp 32" and "startx -- -bpp 16" but it doesn't seem to

The PCMCIA/PC-Card stuff appears to be working, but I haven't tested
it very thoroughly yet.  I have xdm and kde up and running - so
much is going well - but the CD-ROM issue is really slowing me
down, and the display could sure use those extra colors...

Maybe I should try a binary upgrade to 4.9, now that it's out?
I don't currently have any reason to think that would help, but
I haven't got any other "go forward" ideas, either.

Thoughts, suggestions, redirections all appreciated!  Thanks!

John Lind
[EMAIL PROTECTED] mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to