I have a stock 5.1 release system, but when I try to install the package
amsn-0.71_1.tbz, which I downloaded from

ftp://ftp.FreeBSD.org/pub/FreeBSD/ports/i386/packages-5.1-release/All/amsn-0.71_1.tbz

pkg_add says it needs version "tcl-8.4.3,1" of tcl but my 5.1 system has
tcl version "8.3.5_2" installed.  I have not changed my tcl installation
since I installed 5.1, so that's the tcl that comes with 5.1.

Shouldn't packages built for "5.1-release" install cleanly on a stock
5.1 system?
--
Fran

_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to