On Thu, 2004-01-29 at 17:51 +0100, Bjarne Wichmann Petersen wrote:

> [Shared object "libintl.so.4" not found]
> So why is java missing libintl.so.4?

Because I think the binary install of diablo, was compiled with older
version of devel/gettext. If you upgraded your ports (as I think you
have) you now have newer version of gettext (libintl.so.5).

You can do any of these:

- checkout older version of gettext and build it

- download older packaged version of gettext

- build jdk13 or jdk14 from ports. Both will build java plugins
  that work with fireworks.


-- 
"You keep using that word. I do not think it means what you think it
means." 

FreeBSD 5.2-CURRENT i386 
2:22am up 1 day, 13:40, 3 users, load averages: 0.37, 0.57, 0.64

Attachment: signature.asc
Description: This is a digitally signed message part

Reply via email to