Willy Dingledorf wrote:


I am a frustrated newbie who has a good back-ground in Microsoft operating-systems, but no experience with FreeBSD. I have installed various versions of FreeBSD many times on several different computers ... but after a successful install, I keep running into brick-walls.

You ought to stop that ... pain hurts. :D

My most recent failure came after down-loading and installing FreeBSD version 5.2

I have been unable to mount the floppy-disk.

I have tried typing various commands that I found in different books, and also some that I found in the Help-files (that I down-loaded from the FreeBSD Web-site).

Here are some examples (none of which work):

# fdformat /dev/fd0
fdformat: open(/dev/fd0): No such file or directory

# mount /dev/fd0 /mnt
mount: /dev/fd0: No such file or directory

# mount -t msdos /dev/fd0 /floppy
msdosfs: /dev/fd0: No such file or directory

#mount_msdos /dev/fd0 /floppy
mount_msdos: command not found

Or, if you would rather that I take the "fstab" approach ... yes, I have tried that too ... and failed. Here are some examples (none of which work):

I edited the fstab-file by inserting the following lines (each one, in turn):

/dev/fd0   /floppy  msdos     rw,noauto  0  0
/dev/fd0   /floppy  msdosfs  rw             0  0

No matter what lines I tried, the result was always similar to this:

# mount /floppy
msdosfs /dev/fd0: No such file or directory

If it looks like I do not know what I am doing ... that is exactly right.
If I type something-in and it does not work ... I do not have any idea why ... and I have no idea how to invent some new words to type.

Can some-one help me ? (And remember ... before you ask for my boot-log ... I cannot mount the floppy ... so I don't know how to get a text-file out of that machine).


Well, let's do an "optical diff" then ... what do
you see when you do this from the console?

$grep fd /var/log/dmesg.today

Should be something like:

Using $PIR table, 6 entries at 0xc00fdf10
fdc0: <Enhanced floppy controller (i82077, NE72065 or clone)> port 0x3f7,0x3f2-0
x3f5 irq 6 drq 2 on acpi0
fdc0: FIFO enabled, 8 bytes threshold
fd0: <1440-KB 3.5" drive> on fdc0 drive 0

and what about:

$ls / | grep mnt

That should say:


Kevin Kinsey DaleCo, S.P. _______________________________________________ [EMAIL PROTECTED] mailing list http://lists.freebsd.org/mailman/listinfo/freebsd-questions To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to