Hi !

Some time ago I did little experimenting on my FreeBSD box (I was trying to compile some programs and I installed new version of ceratain auto* and other programs) so after that I couldn't usee gcc anymore. I reinstalled gcc and some other tools, but now ncurses is of some older version.
I tried to reinstall ncurses and I succeed, but from is that dynamic library libncurses.so.5 is not reinstalled along with other programs, which means that most of software on my computer is now unusable... How can I force ncurses to install dynamic library (I run install from contrib directory)...

Please help

P.S.: You can imagine that I can't do even build world, since install fails because of some unrecognized symbols in ncurses.so.5 (I have still the old version, which doesn't work)

************************************************************************** * Aleksander Rozman - Andy * Fandoms: E2:EA, SAABer, Trekkie, Earthie * * [EMAIL PROTECTED] * Sentinel, BH 90210, True's Trooper, * * [EMAIL PROTECTED] * Heller's Angel, Questie, Legacy, PO5, * * Maribor, Slovenia (Europe) * Profiler, Buffy (Slayerete), Pretender * * ICQ-UIC: 4911125 ********************************************* * PGP key available * http://www.atechnet.dhs.org/~andy/ * **************************************************************************

_______________________________________________ [EMAIL PROTECTED] mailing list http://lists.freebsd.org/mailman/listinfo/freebsd-questions To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to