Phil Schulz a écrit :
I didn't see the beginning of the thread.


But I had a similar problem on
my desktop machine using (I think) 4.9-Release. It started when I had to change the motherboard. The new one came w/ an SiS chipset that wasn't supported by FreeBSD. I solved the problem by adding a line to /sys/dev/ata/ata-dma.c. It worked for a few weeks w/o any problems until I switched to RELENG_5_2 for various other reasons.
You might want to post what chipset your mainboard uses.

http://www.asus.com/prog/spec.asp?m=Pundit&langs=01 -> Chipset SIS 651/962 -> Lan Broadcom BCM4401

The freeBSD 4.10 ata0 seems not to work properly with the native udma 6 of the pundit. Forcing "dma disabled" in the bios for the disk prevents the "ad0 : read command timeout" "ata0 resetting devices" blocking.

But no more DMA is not ideal for a server...

I've tried a new ide cable, and a new drive, without effect.

In addition, I can't find the bfe0 network driver for the Broadcom BCM4401 in the kernel configuration, but the 4.10 release notes told the bfe should be in.

Any hints ?

Thanks a lot, best regards,

 __________ Bernard DUGAS ________________________________________
|                                                                 |
|  Technoparc Pays de Gex  mailto:[EMAIL PROTECTED] |
|  30 Rue Auguste Piccard           Tel.: +33 615 333 770         |
| FR 01630 St Genis Pouilly         Fax : +33 450 205 106         |

_______________________________________________ [EMAIL PROTECTED] mailing list http://lists.freebsd.org/mailman/listinfo/freebsd-questions To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to