> -----Original Message-----
> [mailto:[EMAIL PROTECTED] On Behalf Of
> Andrew L. Gould
> Sent: Wednesday, July 07, 2004 10:10 PM
> Subject: Re: WPC11 ver 3 or bust...

> How are you configuring the wireless card?
> I'm using the same card on 5.2.1 Release on a Dell Inspiron
> 8100.  The
> only change I had to make to the scripts I used on FreeBSD
> 4.10 was to
> delete:
> authmode "shared"
> (I don't know why the change was needed since the wireless lan and
> access point stayed the same.)
> Here's the contents of the script (I've changed the addresses and
> codes):
> ifconfig wi0 inet netmask ssid
> "mywan" nwkey
> 0x1234567890
> #(everything above should be on one line)
> route add default
> echo domain cablelynx.com > /etc/resolv.conf
> echo nameserver >> /etc/resolv.conf
> echo nameserver >> /etc/resolv.conf
> echo wi0
> If you try the script above and still get the error message,
> try adding
> the following to the beginning of the script so the script
> gets a clean
> start on the card:
> ifconfig wi0 remove
> Best of luck,
> Andrew Gould

This is in reply to both Andrew and Dirk's messages, btw.

Andrew, I have tried your script, and I still get no functionality of my
wifi card.  Dirk, I have tried removing cbb, pcic, and cardbus, but I
get an error when I reboot about there being no pccard devices.  If I
have pccard and cbb, I have the same functionality as before (or lack

The lights on the card seem to indicate that it can connect to the
wireless network, but I cannot even ping the wifi AP.  That tells me
there is a problem.

Any further advice would be appreciated.


Eric F Crist

[EMAIL PROTECTED] mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to