Can someone help? When I try going into /usr/ports/www/mod_perl and "make install", I get:
===> Installing for mod_perl-1.29
===> mod_perl-1.29 depends on file: /usr/local/sbin/apxs - found
===> mod_perl-1.29 depends on file: /usr/local/lib/perl5/site_perl/5.8.4/LWP.pm - found
===> mod_perl-1.29 depends on file: /usr/local/bin/perl5.8.4 - found
===> mod_perl-1.29 depends on file: /usr/local/bin/perl5.8.4 - found
===> Generating temporary packing list
===> Checking if www/mod_perl already installed
(cd ./apaci && PERL5LIB=/usr/ports/www/mod_perl/work/mod_perl-1.29/lib: make)
make: don't know how to make /usr/local/lib/perl5/5.8.4/mach/Config.pm. Stop
*** Error code 2


I think the problem is that PERL is now at 5.8.5; when trying to portupgrade apache, I had an error to the effect that it couldn't find a perl 5.8.4 binary, and when I symlinked perl.5.8.4 to perl.5.8.5, it installed from ports. But mod_perl refuses. Is his a ports problem??

Can someone confirm this error?

System:
4.9-RELEASE-p9 FreeBSD 4.9-RELEASE-p9

-Bart

_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to