Yesterday, I built the linuxpluginwrapper without error. However, Mozilla seems to have trouble loading the plugins:

  LoadPlugin: failed to initialize shared library
  /usr/local/lib/linux-flashplugin6/libflashplayer.so
  [Shared object "libpthread.so.0" not found,
  required by "libflashplayer.so"]
  LoadPlugin: failed to initialize shared library
  /usr/local/Acrobat5/Browsers/intellinux/nppdf.so
  [Shared object "libc.so.6" not found, required by "nppdf.so"]

But the libraries seem to be on my system, in /usr/compat/linux:

  > locate libpthread.so.0 && locate libc.so.6
  /usr/compat/linux/lib/libpthread.so.0
  /usr/compat/linux/lib/libc.so.6


This is probably something more general than a flash or mozilla problem - presumable there is something I need to know about Linux libraries that I don't understand yet.


_jason
_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to