Hi once again and very obviously i have ran into another problem. the Xfree86 i installed KDE window manager or w/e. So i reboot after i login and type startkde in the command prompt it gives me
xet : unable to open display
xsetroot : unable to open display
startkde : starting up...
startkde : Running kpersonlizer
kwin : cannot connect to X server
kpersonlizer : cannot connect to X server
and the last message keeps on repeating but i no longer can type any commands into it

then i tried Gnome and i typed "gnome-session" it gives me a message saying
(gnome-session:520) : Gtk-warning ** : cannot open display:

well what is certain is that my display is not working properly though i could be corrected. I have tried almost every option that associates with KDE and Gnome but i still can't tend to find what caused the problem. Please help me

MSNŽ Calendar keeps you organized and takes the effort out of scheduling get-togethers. http://join.msn.com/?pgmarket=en-ca&page=byoa/prem&xAPID=1994&DI=1034&SU=http://hotmail.com/enca&HL=Market_MSNIS_Taglines Start enjoying all the benefits of MSNŽ Premium right now and get the first two months FREE*.

[EMAIL PROTECTED] mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to