cd /usr/ports/x11/XFree86-aoutlibs

make install

Ted

> -----Original Message-----
> From: Virupaksh Honnur [mailto:[EMAIL PROTECTED]
> Sent: Friday, September 24, 2004 10:43 AM
> To: Ted Mittelstaedt
> Cc: Virupaksh Honnur; [EMAIL PROTECTED]
> Subject: Re: Netscape navigator for FreeBSD5.1
>
>
>
> > > Hello,
> > >
> > > I have a PC installed with FreeBSD5.1 and I would like to install
> > > netscape on it but can't find a suitable netscape version that can run
> > > on FreeBSD5.1.
> > >
> > >
> > > I downloaded communicator-v476-us.x86-unknown-freebsd.tar.gz and
> > > installed this version but when I execute this it gives a "exec format
> > > error".
> > >
> >
> > It's because it requires the aout X libraries.  They are somewhere
> > in the ports section.  Make sure to make, make install when you are NOT
> > running X on the system!!!  (ie: do not do this in an x window)
>
> Could you please point me to exact library that I  need to install?.
>
> Thanks,
> -Viru
>

_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to