Trying to upgrade a couple of hosts (11.0-RC2, 11.0-RC3, 10.3-RELEASE-p10)
to 11.0 (using: freebsd-update upgrade -r 11.0-RELEASE), and it seems
the fetch(1) always fails with a timeout. Even a simple (freebsd-update fetch)
in an attempt to bump a 10.3-RELEASE-p9 to 10.3-RELEASE-p10 now fails
with a timeout, while previously it worked reliably and fast.

The interesting thing is that both the ping and ping6 to
work flawlessly with no packet loss.

I tried it several times yesterday, and again today. Our network
connectivity is otherwise good and fast. To rule out a possibility
of a firewall or routing issue I even tried it from a different
network (different ISP), and also over Hurricane-Electric tunnel.
Same thing over IPv4 or IPv6. Going through a web proxy doesn't
help either.

tcpdump / wireshark shows that the three-way SYN handshake succeeds,
then the client sends a GET, re-sends the packet several times,
but nothing comes back any more. Or sometimes even the SYN handshake
fails to complete.

Tried to use curl to fetch the same file, it fails too:

$ curl -6 curl: (7) Failed to connect to port 80: Operation timed out

$ curl -4
curl: (56) Recv failure: Operation timed out

So, do we just need to be patient, or is the hosed?

_______________________________________________ mailing list
To unsubscribe, send any mail to ""

Reply via email to