Perhaps it's time to replace Apache httpd/2.2.16 (released 6+ years ago)
running on with something lighter and more agile
like nginx (or at least with a fresher version of Apache httpd).

The accf_http(9) (with: accept_filter=httpready) may help too.


2016-10-12 17:23, Mark Martinec wrote:
Whatever you did, it started to work now normally. Thank you!
(no changes at our side)

2016-10-12 16:29, Mark Martinec wrote:
Trying to upgrade a couple of hosts (11.0-RC2, 11.0-RC3, 10.3-RELEASE-p10)
to 11.0 (using: freebsd-update upgrade -r 11.0-RELEASE), and it seems
the fetch(1) always fails with a timeout. Even a simple (freebsd-update fetch)
in an attempt to bump a 10.3-RELEASE-p9 to 10.3-RELEASE-p10 now fails
with a timeout, while previously it worked reliably and fast.

The interesting thing is that both the ping and ping6 to
work flawlessly with no packet loss.
I tried it several times yesterday, and again today. [...]
_______________________________________________ mailing list
To unsubscribe, send any mail to ""

Reply via email to