On Fri, May 7, 2010 at 9:27 PM, Bernd Walter <ti...@cicely7.cicely.de> wrote:
>> I am guessing the program would need to be re-written to use v1.0
>> ?  Thanks for the feedback and help as always!
>
> I recently converted own code to 1.0 API, just to get negative
> feedback from Debian users, since they only offer libusb 0.1 packages
> for anything but bleeding edge development versions.
> I assume because of this the old API will still be around for some time.
>

Hmm, that is a bit strange. But you are right Debian/Ubuntu
still have libusb-0.1 and libusb-1.0. Other Linux distros move
to libusb-1.0 and libusb-0.1-compat since libusb-0.1 is no longer
maintained by the developers and the bug reports are treated
as "won't fix".
http://www.libusb.org/report/1


-- 
Xiaofan (part of the libusb-win32 admin team)
_______________________________________________
freebsd-usb@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-usb
To unsubscribe, send any mail to "freebsd-usb-unsubscr...@freebsd.org"

Reply via email to