On 2013-06-13, Hans Petter Selasky wrote:
> Can we introduce a new syntax while keeping the old behaviour?
> path zvol/* hide-r
> path zvol/* unhide-r
> I think this will be more accepted than changing existing behaviour!

IMHO, the old behavior is so confusing and unintuitive that we should
not maintain it. Can you clarify how "hide-r" and "unhide-r" would
differ from plain "hide" and "unhide". The current syntax already uses
pattern matching via fnmatch(9).

> Is this stack element really needed?
> +     char specname[SPECNAMELEN + 1];

Need to check if M_WAITOK malloc is possible here.

freebsd-usb@freebsd.org mailing list
To unsubscribe, send any mail to "freebsd-usb-unsubscr...@freebsd.org"

Reply via email to