Bug ID: 217353
           Summary: FreeBSD beastie logo prevent boot on Supermicro
           Product: Base System
           Version: 11.0-STABLE
          Hardware: amd64
                OS: Any
            Status: New
          Severity: Affects Only Me
          Priority: ---
         Component: usb

Hello , 

I have server with Supermicro X11-SSL-F with latest BIOS motherboard and tried
to install FreeBSD 11.0-Stable from CD , the machine and the usb keyboard
freeze when the beastie logo shows just before boot. After 2-3 restarts it
managed to boot and install without a problem. After the restart and boot from
HDD , the problem appears again, i have to restart the machine 2-3 times and it
boot normal, until next reboot. 

This is happens again on flash drive with BSDRP 10.3 image . I managed to fix
this when disable the beastie logo to show from loader.conf on both HDD (11.0)
and flash drive (10.3) 


After that BSDRP 10.3 and BSD 11.0 boot without any problems. 

I tried everything from BIOS , but i dont think its a BIOS issue. 

I think its something with USB initializations on boot or something else. 


You are receiving this mail because:
You are the assignee for the bug.
_______________________________________________ mailing list
To unsubscribe, send any mail to ""

Reply via email to