梅本です。

>>>>> On Sun, 31 Jan 2016 07:57:17 +0900
>>>>> "IIJIMA Hiromitsu" <delmo...@dennougedougakkai-ndd.org> said:

delmonta> 今朝、新しい環境を構築していて気づいたのですが、Portsで使われる
delmonta> Perlのバージョンが5.20決め打ちになっているようです。

いいえ、仕様です。

delmonta> perl 5.22が入っている環境では5.22をそのまま使ってほしいと思うのですが、
delmonta> こういう苦情ってどこに言えばいいんでしょう?

/etc/make.conf に

DEFAULT_VERSIONS=       perl5=5.22

と書きましょう。

-- 
梅本 肇    http://www.mahoroba.org/~ume/
u...@mahoroba.org  u...@freebsd.org
プログラムは書いた人の意図ではなく書かれた通り動く  I hate Modula-3 :-)
_______________________________________________
freebsd-users-jp@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-users-jp
To unsubscribe, send any mail to "freebsd-users-jp-unsubscr...@freebsd.org"

メールによる返信