こんにちは、鶴谷です。

 FreeBSD 7.1-RELEASEが出たので、csupして7-STABLEな環境に更新しました。
その後、portsもcsupしてportupgradeで更新を行っているのですが、
www/firefox3でちょっと困っています。
 2ヶ月ほど前、www/firefox から www/firefox3 に変えたのですが、
その際には単に前者をアンインストールして後者をインストールしただけでした。
その後、10日に一度くらいの割合でcsupして必要なものだけ更新してきたのですが、
今朝csupして更新すると、multimedia/totemの更新の際に、www/firefox が
要求されてインストールされることがわかりました。www/firefox3 が
インストールされていても、www/firefox がインストールされます。
こういうものなのでしょうか?
 依然として Firefox 2系が "firefox" としてインストールされるので、
Firefox 3系には完全には対応していないのかとも思ったのですが、
なにか対策があれば(あるいは何もしなくてもいいはずなのなら)、
ご教授をお願いします。

-- 
鶴谷 直樹
E-mail: turut...@scphys.kyoto-u.ac.jp

メールによる返信