On Tue, 11 Nov 2014, Peter Ross wrote:

since yesterday I have a weird problem. I cannot display VirtualBox
_guest_ consoles remotely anymore (the GUI for configuration works).

It worked two weeks ago and I am not aware of any changes.

I am running Virtualbox headless on a server but use the GUI for installs
when needed. I forward ssh (-X) and use "su -m" to keep the DISPLAY
environment variable(DISPLAY=localhost:10.0) and xauth.

Two weeks ago I did just that,

1. started "VirtualBox",
2. created a VM and a disk,
3. attached an ISO disk
4. pressed start and the "BIOS" appeared

Yesterday it all goes up to step 3- just 4 does not work. I get an error
instead of the BIOS screen, and on the server I get:

X11 connection rejected because of wrong authentication.

I found a workaround:

VBoxSDL --startvm SageConfig

This works and I can install my beloved Windows 7;-)

Weird.. as said, the other way worked two weeks ago and nothing changed (I believe)

freebsd-virtualization@freebsd.org mailing list
To unsubscribe, send any mail to 

Reply via email to