Terrence Koeman <> changed:

           What    |Removed                     |Added
                 CC|                            |
                   |                            |t

--- Comment #29 from Terrence Koeman <> ---
This seems what I'm hitting on Windows 2012 R2 with all current updates. I get:

storvsc0: <Hyper-V IDE Storage Interface> on vmbus0
(probe0:blkvsc0:0:0:0): storvsc scsi_status = 2
(probe0:blkvsc0:0:1:1): invalid LUN 1
(probe0:blkvsc0:0:0:1): invalid LUN 1
da0 at blkvsc0 bus 0 scbus1 target 0 lun 0
da0: <specs>
da0 at blkvsc0 bus 0 scbus1 target 0 lun 0
da0: <Msft Virtual Disk 1.0> detached

I first tried HardenedBSD 11-STABLE, did not work. Then I tried HardenedBSD
10-STABLE, that did not work either.

Then I tried FreeBSD 10.1-RELEASE and that did work, as did 10.2-REL and
10.3-REL. 11.0-REL does not work, nor does 11.0-RC3. Finally I installed from
10.3-REL CD and updated to 10-STABLE and the system didn't boot anymore after
rebuilding GENERIC.

I think it's safe to assume some kind of change in FreeBSD since 11.0-RC1
(2016/08/13) but before 11-RC2 (2016/08/25) causes this.

Unless it's known what change causes this I'll start building & testing
different dates of STABLE to pinpoint the exact date of the change.

You are receiving this mail because:
You are the assignee for the bug.
_______________________________________________ mailing list
To unsubscribe, send any mail to 

Reply via email to