Trying to run Bhyve on a PowerEdge 320 system which DOES have a POPCNT
instruction which shows support for VT-x support via EPT but I still get
the this error there

sh /usr/share/examples/bhyve/vmrun.sh -c 1 -m 2048M -t tap0 -d guest.img -i
-I FreeBSD-10.3-RELEASE-amd64-bootonly.iso fbsd10
Launching virtual machine "fbsd10" ...
vm_create: Device not configured

dmesg:
vmx_init: processor does not support VMX operation

cat /var/run/dmesg.boot | grep -i popcnt
  Features2=0xffba2203<SSE3,PCLMULQDQ,SSSE3,CX16,PCID,
SSE4.1,SSE4.2,x2APIC,POPCNT,TSCDLT,AESNI,XSAVE,OSXSAVE,AVX,F16C,RDRAND,HV>
  Features2=0xffba2203<SSE3,PCLMULQDQ,SSSE3,CX16,PCID,
SSE4.1,SSE4.2,x2APIC,POPCNT,TSCDLT,AESNI,XSAVE,OSXSAVE,AVX,F16C,RDRAND,HV>

Isn't this processor supposed to support Bhyve (Xeon E5)??


-- 

Best Regards,
Aijaz Baig
_______________________________________________
freebsd-virtualization@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-virtualization
To unsubscribe, send any mail to 
"freebsd-virtualization-unsubscr...@freebsd.org"

Reply via email to