Hi!

Yup, I've reproduced one of the TX hangs here. I'll post more details soon.

Thanks!



Adrian


On 17 May 2013 01:45, Lev Serebryakov <l...@freebsd.org> wrote:
> Hello, Adrian.
> You wrote 16 мая 2013 г., 21:53:49:
>
>>> AC> oh, when it drops to non-N mode, it likely did that because it failed
>>> AC> to successfully transmit a BAR frame to the receiver.
>>> AC> can you provide me the whole log? I'll go see what's going on.
>>>  Attached. But I cannot say at which moment it drops to non-N mode now
>>>  :(
> AC> Ok. Update to the latest -HEAD again and retry. I've fixed debugging
> AC> to be a little clearer (to me, at least.)
>  Bad news: at this series of tests I didn't get N rates at all, and
>  got station deassociation again. Twice. It seems, that it depends on
>  HT/aggregation negotiation.
>
>  Log attached. Log contains two series of tests:
>
>  (1) Only debug was set to 0x9<zeroes>20 value (see "sysctl" call)
>      Result: non-N rates, deassociation, automatic re-association in 30
>      seconds without my intervention.
>
>  (2) Additional "wlandebug +crypto +assoc +state" was called.
>      Result: the same.
>
>  You could see "borders" of tests by "sudo" calls.
>
>  Notebook was on AC power.
>
> --
> // Black Lion AKA Lev Serebryakov <l...@freebsd.org>
_______________________________________________
freebsd-wireless@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-wireless
To unsubscribe, send any mail to "freebsd-wireless-unsubscr...@freebsd.org"

Reply via email to