i wonder if its an rfkill switch setting. Is there an rfkill switch or button?


-a


On 8 March 2016 at 05:29, Eric McCorkle <e...@metricspace.net> wrote:
> Hello,
>
> I am trying to diagnose an issue with an Atheros 9462 card.  The card is 
> being detected, and seemingly works (reports no errors with wpa_supplicant 
> and friends), however, the radios seem completely nonfunctional, as the card 
> doesn't actually transmit or receive anything (I checked by turning on packet 
> logging and running scans/wpa_supplicant).
>
> There are errors reported in pciconf (it claims they are correctable errors): 
> receiver error, bad tlp, bad dllp.  The Bluetooth subsystem also suffered 
> timeouts (very likely related).
>
> I have confirmed this is not a hardware problem by booting into Linux with a 
> live memstick and running a scan.
>
> I'm looking for advise on likely root causes and how to go about diagnosing 
> the problem (I've never diagnosed a problem on a *supported* card in FreeBSD 
> before, so I'm relatively unfamiliar with the process).
>
> Best,
> Eric
> _______________________________________________
> freebsd-wireless@freebsd.org mailing list
> https://lists.freebsd.org/mailman/listinfo/freebsd-wireless
> To unsubscribe, send any mail to "freebsd-wireless-unsubscr...@freebsd.org"
_______________________________________________
freebsd-wireless@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-wireless
To unsubscribe, send any mail to "freebsd-wireless-unsubscr...@freebsd.org"

Reply via email to