If someone is interested to try new version of Thunar (v1.5.0), I made a patch.

Keep in mind, it's development version, so this version will never be in ports 
Furthermore you'll find plenty of patches, because GLib 2.30.x is required, and 
currently we use 2.28.x version.

Before to upgrade, you need new version of x11/libexo (v0.9.0 also development 
version) [1], then patch [2] for x11-fm/thunar.

[1] http://people.freebsd.org/~olivierd/FreeBSD/patches/libexo-0.8.0_0.9.0.diff
[2] http://people.freebsd.org/~olivierd/FreeBSD/patches/thunar-1.4.0_1.5.0.diff

freebsd-xfce@freebsd.org mailing list
To unsubscribe, send any mail to "freebsd-xfce-unsubscr...@freebsd.org"

Reply via email to