https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=241212

Guido Falsi <madpi...@freebsd.org> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|New                         |Open
                 CC|                            |madpi...@freebsd.org
              Flags|maintainer-feedback?(xfce@F |maintainer-feedback+
                   |reeBSD.org)                 |

--- Comment #1 from Guido Falsi <madpi...@freebsd.org> ---
(In reply to Vladimir Omelchuk from comment #0)
Hi,

This is difficult to diagnose. with this information.

I've been testing xfce 4.13 and 4.14 for months before committing and saw no
similar error.

Are you running binary packages or ports compiled on your own?

Have you tried forcing the reinstallation of some ports on which XFCE depends?
Sometimes upgrading single ports things get out of sync.

I guess you could try forcing thee update of opengl and pixman, also the base
X11 libraries.

Also, are you using a custom xorg configuration file? Is this really needed?
nowadays Xorg is able to guess correct config for most setups.

About the second monitor could you give some information? What have you tried?
you  connected the monitor and nothing happens? have you tried launching the
display settings application? sometimes that is needed to trigger the
detection.

-- 
You are receiving this mail because:
You are the assignee for the bug.
_______________________________________________
freebsd-xfce@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-xfce
To unsubscribe, send any mail to "freebsd-xfce-unsubscr...@freebsd.org"

Reply via email to