Eu só testei copiar todos os arquivos que sumiram para uma nova partição recém formatada no Windows XP seguindo o padrão (4K cluster size). Notei que nesta nova partição os arquivos apareciam normalmente. Investiguei que a principal diferença entre as duas situações era o cluster size diferente. Eu tinha definido 16K para o cluster size da primeira partição pois ela tinha o objetivo de armazenar arquivos grandes, o que acelerava o processo de leitura e escrita.

Tive a idéia de converter - usando o Partition Magic - a partição original para o cluster size de 4K e... Eureka! Os arquivos apareceram normalmente. Sendo assim acho que posso concluir que era esse o problema. Ah, eu tentei com outros cluster sizes (8K, 32K) e o problema continuava, só solucionou com 4K.

[]'s
Julián

Celso Viana escreveu:
como é que vc chegou a esta conclusão?

Celso

Em 22/05/05, Julián Herrera<[EMAIL PROTECTED]> escreveu:

Só para constar, caso alguém tenha passado pelo mesmo problema. Aqui eu
consegui resolver convertendo o cluster size da partição NTFS que estava
dando problema. Antes era 16K (partição com vídeos e MP3), agora
converti para o padrão 4K e os arquivos reapareceram.

Seria o caso de enviar alguma notificação de bug para os desenvolvedores
do driver para ntfs, uma vez que ele parece só funcionar bem com cluster
size padrão?

[]'s
Julián Herrera




_______________________________________________
Freebsd mailing list
Freebsd@fug.com.br
http://mail.fug.com.br/mailman/listinfo/freebsd_fug.com.br

Responder a