Ederson, eu coloquei as linhas que vc falow, porem ele continua a dar erro e 
nao deixar a instalacao
  .tire-me uma duvida, estou tentando por o pacote mod_php4, porem o system 
informa que nao pode prosseguir pois ja existem os pacotes php4.4.0 e php4-cgi.
   
  Estou com o problema instalei o php4, porem nao consigo subir paginas em php, 
verifiquei os files e aparentemente esta tudo ok, oq sera q esta ocorrendo?

Ederson de Moura <[EMAIL PROTECTED]> escreveu:
  Olá Ronaldt,

Para efetuar uma instalação forçada de pacote do port edite o arquivo
Makefile dele e seta a variavel, PKG_FORCE_REGISTER pode ser em qualquer
lugar do arquivo exemplo:

# vi Makefile

PKG_FORCE_REGISTER=

ai basta rodar a compilação novamente, mas forçar uma instalação não é,
recomentado já tive problemas com isso.

Abraços,

Eder.
--
Linux is for people who hate Windows,
BSD is for people who love UNIX"
_______________________________________________
Freebsd mailing list
Freebsd@fug.com.br
http://mail.fug.com.br/mailman/listinfo/freebsd_fug.com.br
  



ASS: Ronaldt
                
---------------------------------
 Yahoo! doce lar. Faça do Yahoo! sua homepage.
_______________________________________________
Freebsd mailing list
Freebsd@fug.com.br
http://mail.fug.com.br/mailman/listinfo/freebsd_fug.com.br

Responder a