---------- Original Message -----------
From: Skull <[EMAIL PROTECTED]>
To: "Lista Brasileira de Discussão sobre FreeBSD (FUG-BR)" 
<freebsd@fug.com.br>
Sent: Wed, 5 Jul 2006 11:35:33 -0300
Subject: Re: [FUG-BR] Notebook Nvidia

> Já tentou:
> 
> Instale: /x11/nvidia-driver pelo ports
> 
> execute nvidia-xconfig
> 
> /bin/ln -sf libXvMCNVIDIA.so.1 /usr/X11R6/lib/libXvMCNVIDIA_dynamic.so.1
> 
> execute kldload nvidia
> ou
> nvidia_load="YES" no /boot/loader.conf
> 
> deve se ter no kernel device agp
> 
> e na parte de device no xorg.conf Option "NvAGP"
> 
> isso comigo funcionou num Toshiba Satellite.
> 
> Skull

...não deu...:(

...trava no mesmo lugar, ao rodar o startx, não chega nem a gerar log 
Xorg.0.log contendo o erro.

...o pior que toda distro Linux, inclusive os LiveCDs da vida, que testei 
funcionou sem problema algum, nem precisei especificar driver, reconheceu 
automaticamente... 

...vou garimpar mais pouco, qualquer coisa posto aqui...

...valeu.

> 
> On 7/5/06, Giancarlo Rubio <[EMAIL PROTECTED]> wrote:
> > Em Wed, 2006-07-05 às 10:58 -0300,
> > Marco Antônio Faria Botelho escreveu:
> > > ---------- Original Message -----------
> > > From: Giancarlo Rubio <[EMAIL PROTECTED]>
> > > To: Lista Brasileira de Discussão "sobre FreeBSD (FUG-BR)"
> > > <freebsd@fug.com.br>
> > > Sent: Wed, 05 Jul 2006 10:38:27 +0000
> > > Subject: Re: [FUG-BR] Notebook Nvidia
> > >
> > > > A mim não ajuda muito, um send-pr poderia ajudar para o futuro.
> > > >
> > > > E o log /var/log/Xorg.0.log???
> > >
> > > ...Xorg.0.log, está vazio... imagino que ele esteja travando antes 
de
> > > gerar o log.
> > >
> >
> > Ixe ta feia a coisa..hehe
> >
> > pesquisa na base de erros do bsd
> > http://www.freebsd.org/cgi/query-pr-summary.cgi?query
> >
> > Do contrario posta um novo
> >
> > http://www.freebsd.org/send-pr.html
> >
> > Giancarlo Rubio
-------------------------
Histórico: http://www.fug.com.br/historico/html/freebsd/
Sair da lista: https://www.fug.com.br/mailman/listinfo/freebsd

Responder a