Chacal4P escreveu:
> Olá,
>
> Esses dias atrás pedia juda para fazer nat de uma conexão e foi tudo de boa.
> Só que fui colocar o servidor em produção e percebi que, nos clientes
> a internet estava muito lenta, fazendo mais testes percebi que só fica
> lenta se um clente abrir 2 sites por ao mesmo tempo. O link é de
> 800kbps e demora mais ou menos uns 3 minutos para abri o uol e terra
> ao mesmo tempo.
>
> A maquina é um:
> P4 HT 3.2GHz # Não está bilitado o HT
> 512 MB de Ram
> HD de 120GB IDE
> Placa Mãe P4P800 SE
> Rede 2 RealTek RT8139
>
> O servidor DNS é o MaraDNS, mas já testei sem o mesmo e o problema persiste.
> O FeeBSD é o 6.1.
>
> O rc.conf está assim:
> hostname="ns1.cesbvalparaiso.edu.br"
> ifconfig_rl0="inet 10.0.0.2 netmask 255.255.255.0"
> ifconfig_rl1="inet 192.168.0.1 netmask 255.255.255.0"
> gateway_enable="YES"
> firewall_enable="YES"
> firewall_script="/etc/ipfw.rules"
> natd_enable="YES"
> natd_interface="rl0"
> natd_flags="-s -f /etc/natd.conf"
> defaultrouter="10.0.0.138"
>
> O ipfw.rules está assim:
> $IPFW add divert natd all from any to any via rl0
>
> E o natd.conf está assim:
> interface rl0
> dynamic yes
> same_ports yes
> use_sockets yes
>
> Alguem tem alguma dica do que pode ser?
>
> Muito obrigado.
>
>   
É versão home/residencial??? se for esquece TODAS as teles estao 
limitando as sessões TCP à 30!
logo, 3 cara navegando estoura as sessões e tem que esperar.

Solução? proxy no gateway para tentar minimizar isto ou trocar para 
versão empresarial, sem este limite
idiota de sessões.


-------------------------
Histórico: http://www.fug.com.br/historico/html/freebsd/
Sair da lista: https://www.fug.com.br/mailman/listinfo/freebsd

Responder a