Pedro,

    Eu obtive os mesmos erros que vc utilizando a versao openssl-0.9.8d, 
entaum retirei esta versao do servidor e instalei a antiga (stable: 
openssl-0.9.71)...
    E ae tudo funcionou como deveria (no caso dos scripts CA.pl 
localizado no diretorio /usr/local/openssl/misc).

blz?

Espero ter ajudado...

Abraços,

Pedro Henrique Morsch Mazzoni wrote:
> Senhores,
>
> Estou tentando criar uma CA com o openssl e não estou conseguindo.
> Os scripts de criação de /usr/local/openssl/misc não funcionam 
> (openssl-0.9.8a)
> Não achei nenhuma referência confiável no google.
> Alguma luz?
>
>
> Grato,
> Pedro Mazzoni
> -------------------------
> Histórico: http://www.fug.com.br/historico/html/freebsd/
> Sair da lista: https://www.fug.com.br/mailman/listinfo/freebsd
>
>
>   

--
Flávio Alexsandro Silva
"Unix is user friendly. It's just selective about who its friends are."
"Linux is for people who hate Windows.
BSD is for people who love UNIX."

-------------------------
Histórico: http://www.fug.com.br/historico/html/freebsd/
Sair da lista: https://www.fug.com.br/mailman/listinfo/freebsd

Responder a