carlos

ja fiz isso umas 300 vezes e nada, instalei ele pelo ports, desinstalei,
reiniciei o apache, jaz tudo, so falta agora acender uma vela e dar 3
pulinhos srsrs

o estranho é que mesmo depois de ter rodado o php extensions o test.php
que eu tinha feito tambem nao aparece mais, to achando melhor começar do
zero novamente

mais mesmo assim vou checar o que vc me passou!!

abraços

Sandro Consoli
Em Qua, 2006-11-01 às 11:59, Carlos Anderson Jardim escreveu:
> Sandro,
> 
> Pelo que notei nos logs algumas extensões não estão sendo encontradas no 
> diretório usr/local/lib/php/20020429/
> 
> * mhash
> * gettext
> * mbstring
> * openssl
> 
> Você deve instala-las para que esse problema seja solucionado (isso não 
> soluciona o problema do uebimiau diretamente).
> 
> OBS1: Reinicie o apache (rs)!!
> 
> Verifiquei que o uebimial precisa dos pacotes:
> 
> * libiconv
> * libxml
> * php4
> * php4-pcre
> * pkg-config
> 
> Veja se esses pacotes estão instalados.
> 
> Creio que se você instalou o uebimiau através do ports ele deveria 
> instalar automaticamente, mas não foi o que aconteceu :(
> 
> OBS2: Você removeu/renomeou o /usr/local/www/uebimiau/install ?
> 
> Att.
> 
> -- 
> 
> 
> 
> --------------------------------
> Carlos Anderson Jardim
> Tecnologia da Informacao - Redes e Internet
> Santa Casa de São José dos Campos
> Linux User #403727
> FUG-BR User #381
> Tel.: (12) 3925-1873 - 3925-1925

-------------------------
Histórico: http://www.fug.com.br/historico/html/freebsd/
Sair da lista: https://www.fug.com.br/mailman/listinfo/freebsd

Responder a