<URL: http://bugs.freeciv.org/Ticket/Display.html?id=20534 >

Christian Prochaska wrote:

> Found this with google at
> http://cvs.gnupg.org/cgi-bin/viewcvs.cgi/trunk/m4/po.m4?rev=4343:
> 
>   dnl Autoconf >= 2.60 defines localedir. For older versions of autoconf, we
>   dnl have to define it here, so that it can be used in po/Makefile.
>   test -n "$localedir" || localedir='${datadir}/locale'
>   AC_SUBST([localedir])
> 
> Perhaps we should define something like this, too, so it also works with
> Autoconf < 2.60.

Bleh.  We can't just change AC_PREREQ to 2.60?  Do people using the SVN
code still have older versions?

-jason



_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to