<URL: http://bugs.freeciv.org/Ticket/Display.html?id=39400 >

On 17/06/07, Christian Knoke <[EMAIL PROTECTED]> wrote:
>
> me wrote on Jun 17, 11:55 (-0700):
>
> > > Then there must be a conflict between the installed tolua++ and our tolua
> > > 5.0 in dependencies/.
> >
> > I have installed lua 5.0 libs on my sarge box now. S2_1 compiles ok,
>
> but still doesn't run
>
> > trunk slips with
> >
> > [...]

 Umh. These problems happened when we briefly had tolua++, and were
resolved by reverting to tolua. Right?


 - ML



_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to