<URL: http://bugs.freeciv.org/Ticket/Display.html?id=39610 >

> [chrisk - Fr 24. Aug 2007, 13:02:28]:
> 
> 
> ./configure --enable-client=no --with-ggz-server
> 
> checking for GNU xgettext version >= 0.10.36... no
> configure: WARNING: You may have problems with creating pox files.
> Please update your gettext package.
> checking for GNU msgfmt version >= 0.10.35... no
> configure: error: You are unable to create *.gmo files.
> This is development version which doesn't include them. Please update
> your
> gettext package. We recommend you versions >= 0.10.38. Or use
> --disable-nls instead.
> 
> 

According to configure.ac it's supposed to be required in a beta version:

  if test "$IS_BETA_VERSION" = "1" || test "$IS_DEVEL_VERSION" = "1"; then
    AC_MSG_CHECKING(for GNU xgettext version >= 0.10.36)


_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to