Follow-up Comment #1, patch #1463 (project freeciv):

Last summer we decided that proper namespace for this kind of functions is
"fc_" and not "my". We have not changed existing names (except when touching
code in question anyway) but new names should use "fc_" namespace.


Reply to this item at:


  Message sent via/by Gna!

Freeciv-dev mailing list

Reply via email to